プラグイン「SyntaxHighlighter evolved」と「Front-end Editor(フロントエンド・エディタ)」とがコンフリクトするときには、SyntaxHighlighter のバージョンを下げればいいかもしれない、という話

私は、コードの表示用にプラグイン「SyntaxHighlighter evolved」を使っているのですが、最近、「指定のブラシが見つかりませんでした」という警告が出るようになりました。

Safari

「なんでかなぁ~」といろいろと試行錯誤したところ、どうやら、プラグイン「Front-end Editor(フロント・エンド・エディタ)」と一緒に使ったときに上記のような警告が出ることを突き止めました。

dfshsgsgsf

で、どうすればいいかというと、SyntaxHighlighter evolved のバージョンを下げればOKでした。

fdsgsdfgsfgd

 

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト /  変更 )

Google フォト

Google アカウントを使ってコメントしています。 ログアウト /  変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト /  変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト /  変更 )

%s と連携中

%d人のブロガーが「いいね」をつけました。